Tag Archive: 5Ghz


I received a couple of 20′ poles last week so thought i’d have another go at getting the dishes hooked up… I didn’t make any progress using "guess work" so decided I need to find a better way!

Getting on the roof the other end is going to be a bit tricky so I started at this end. Here’s a picture I took with my iPhone (remarkably good quality):

Zoomed to 100% of where I think I’m aiming:

I wanted to get a bit closer- so took this with my Canon 5D Mark II & Canon 70-200mm f2.8L IS @ 200mm @ 100%:

This is from google maps (you can see the other side of the two houses in the shot above- notice how close to the destination marker A they are):

Google maps again (this is looking roughly at the angle between the houses- it looks like I might just about miss the tree on the right hand side):

I’ve ordered a few cheap laser (lazer?) pointers from eBay which I hope to strap to the dishes for some further testing next week…

Watch this space!

L

Last week I ordered 2x ubiquiti nanobridge m5 25dBi wireless devices in an attempt to bridge the networks of two local houses. I’m not usually one for reading instructions but found it slightly odd that I didn’t really know where to start with regard to mounting/aligning the dishes.

I managed to find http://googlecompass.com which allowed me to read a bearing between the two premises:

Fortunately one of the houses already had a pole mounted on the roof with an old terrestrial tv aerial on. I started by taking this down and fitting one of the nanobridges to the existing pole and remounting it (roughly at a 20° bearing angled a few degrees down). This wasn’t fun being at the top of a ladder 20ft or so up!

I then found http://www.ubnt.com/airlink which allows you to enter the details of the wireless device types and locations providing feedback on expected signal etc (I found the website only worked in Safari, not in Chrome).

The first mistake I realise I made was not plugging in and testing the m5 before mounting it! I panicked a little after plugging it in and not seeing any new DHCP leases on my router! Fortunately I found out the m5 has a static ip address 192.168.1.20. I changed my ip so I was on the same subnet and managed to access the webui.

I have yet to mount the nanostation at the other end, and expect things NOT to be straight forward as there’s not really line of sight or an existing convenient pole to mount the dish but fingers crossed I’ll get it working eventually!

I will post pictures of the installation and more information once I get the other end up.

L

%d bloggers like this: